Contact us Help desk Customer area Demo

Helpdesk

Knowledgebase
Search help:

What are the system requirements for Ensignia?

Solution

Ensignia can run on any setup that SquirrelMail 1.4.x can run on. The only difference is that Ensignia requires PHP 5.x while SquirrelMail can run on PHP 4.x.

 
Was this article helpful? yes / no
Article details
Article ID: 5
Category: Knowledgebase
Views: 390
Rating (Votes): Article rated 3.2/5.0 (44)

 
« Go back